Google não será mais compatível com Internet Explorer 6

A partir de 1º de março, o Google deixará de dar suporte à versão 6 do Internet Explorer, navegador de internet da Microsoft. O site de buscas alega que a internet está numa nova fase de desenvolvimento e o navegador é “muito antigo” e “não consegue rodar a maioria das novas aplicações de forma eficiente”.

internet explorer 6

De acordo com post publicado no blog destinado aos clientes corporativos do Google, Rajen Sheth, gerente de produtos da divisão de aplicativos web Google Apps, explica que muitas empresas já deixaram de usar a versão mencionada do browser. Ele conta que o fim do suporte ao Internet Explorer 6 começará pelo Google Docs, a ferramenta de processamento de texto, e pelos sites do serviço, como YouTube e a própria página de busca.

Em contrapartida, o executivo afirma que as versões 7 ou superior do Explorer, 3 ou superior do Mozilla Firefox, 4 ou superior do Google Chrome e versão 3 ou superior do Safari, da Apple, rodam “perfeitamente” as novas aplicações desenvolvidas pelo site de buscas.

Fonte:tiinside


Tags: , , , , , , ,

Não encontrou o que queria? Pesquise abaixo no Google.


Para votar clique em quantas estrelas deseja para o artigo

RuimRegularBomMuito BomExcelente (Seja o primeiro a votar)
Loading...



Enviar postagem por email Enviar postagem por email